股票爱好者

              您现在的位置是:首页 > 股票公式 > 通达信公式

              通达信公式

              通达信走牛波段底部指标公式

              2020-03-17 通达信公式
              VAR1:=MA(CLOSE,5);VAR2:=MA(CLOSE,10);VAR3:=MA(CLOSE,20);顶:=85;中:=50;底:=20;VAR4:=MA(CLOSE,30);VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;VAR7:=(VAR5-REF...

              VAR1:=MA(CLOSE,5);
              VAR2:=MA(CLOSE,10);
              VAR3:=MA(CLOSE,20);
              顶:=85;
              中:=50;
              底:=20;
              VAR4:=MA(CLOSE,30);
              VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
              VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
              VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
              VAR8:=EMA(VAR6,8);
              HLM1:=MA(HHV(H,485),17);
              HLM2:=MA(HHV(H,222),17);
              HLM3:=MA(HHV(H,96),17);
              VAE1:=HHV(HIGH,9)-LLV(LOW,9);
              VAE2:=HHV(HIGH,9)-CLOSE;
              VAE3:=CLOSE-LLV(LOW,9);
              VAE4:=VAE2/VAE1*100-70;
              HLM4:=MA(LLV(L,485),17);
              HLM5:=MA(LLV(L,222),17);
              HLM6:=MA(LLV(L,96),17);
              VAE5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
              VAE6:=(2*CLOSE+HIGH+LOW)/4;
              VAE7:=SMA(VAE3/VAE1*100,3,1);
              VAE8:=LLV(LOW,34);
              VAE9:=SMA(VAE7,3,1)-SMA(VAE4,9,1);
              HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
              HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
              HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
              VAEA:=IF(VAE9>100,VAE9-100,0);
              VAEB:=HHV(HIGH,34);
              AA:=VAEA*2;
              EE:=EMA((VAE6-VAE8)/(VAEB-VAE8)*100,13);
              VAEC:=EMA(0.667*REF(EE,1)+0.333*EE,2);
              RR:=SMA(VAE5,20,1),COLORRED;
              CC1:=SMA(RR,5,1),COLORGREEN;
              HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
              HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
              HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
              HLMH:=HHV(HLM12,30);
              注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,2,0),COLORLIRED;
              STICKLINE(RR>CC1,RR,CC1,1,0),COLORRED;
              STICKLINE(CC1>RR,RR,CC1,1,0),COLORGREEN;
              CCI进:IF((CROSS(RR,CC1) AND (CC1 < 顶) ),80,0),COLORRED;
              K2:=EMA(C,5),COLORFFFF00;
              K3:=EMA(C,10),COLORFFFF00;
              K5:=EMA(C,30),COLORFFFF00;
              KK5:=EMA(INDEXC,30),COLORFFFF00;
              K6:=2*(K2-K5);
              K7:=2*(K2-K3);
              K8:=2*(K7+K6),COLORRED;
              STICKLINE(CROSS(K8,0),0,6,3,0) ,COLORRED;
              持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,2,0),COLORRED;
              观望: STICKLINE(VAR6REF(VAR8,1) AND VAR6>0,VAR6,VAR8,2,0),COLORYELLOW;
              持币: STICKLINE(VAR6注意底部:0,COLORGREEN;
              坚决持股:0,COLORRED;
              谨慎观望:0,COLORYELLOW;
              果断持币:0,COLORFFFF00;
              趋势转强:0,COLORFFDDFF;
              K1:=IF(K8>REF(K8,5) AND K3K21:=IF(K8>REF(K8,7) AND K3K31:=IF(K8>REF(K8,9) AND K3K4:=IF(K8>REF(K8,11) AND K3WWWGUPANGCOM:STICKLINE((K1 OR K21 OR K31 OR K4) AND K8<0 AND K8>REF(K8,1),4,0,8,0),COLORYELLOW;
              关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/120,COLORFFFFFF;

              通达信走牛波段底部指标公式的选股公式如下:

              http://www.gupang.com/202002/50374.html

              最新歐美性爱,黄色电影