股票爱好者

              您现在的位置是:首页 > 股票公式 > 同花顺公式

              同花顺公式

              同花顺玄牛指标公式

              2020-03-17 同花顺公式
              VAR1:=EMA(HHV(HIGH,500),21);VAR2:=EMA(HHV(HIGH,250),21);VAR3:=EMA(HHV(HIGH,90),21);VAR4:=EMA(LLV(LOW,500),21);VAR5:=EMA(LLV(LOW,250),21);VAR6:=EMA(LLV(LOW,90),21);VAR7:=EMA((VAR4*0...

              VAR1:=EMA(HHV(HIGH,500),21);
              VAR2:=EMA(HHV(HIGH,250),21);
              VAR3:=EMA(HHV(HIGH,90),21);
              VAR4:=EMA(LLV(LOW,500),21);
              VAR5:=EMA(LLV(LOW,250),21);
              VAR6:=EMA(LLV(LOW,90),21);
              VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
              VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
              VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
              VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
              VARB:=REF(LOW,1);
              VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
              VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
              VARE:=LLV(LOW,30);
              VARF:=HHV(VARD,30);
              VAR10:=IF(MA(CLOSE,58),1,0);
              资金入场: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
              IF(资金入场>0,资金入场,0),STICK,LINETHICK2, COLOR0000FF;
              今量: 资金入场;
              A1:IF(资金入场>0,今量*1.2,0),STICK,LINETHICK5, COLOR0000FF;
              A2:IF(资金入场>0,今量*0.8,0),STICK,LINETHICK5, COLOR0066FF;
              A3:IF(资金入场>0,今量*0.6,0),STICK,LINETHICK5, COLOR0099FF;
              A4:IF(资金入场>0,今量*0.4,0) ,STICK,LINETHICK5,COLOR00CCFF;
              A5:IF(资金入场>0,今量*0.2,0) ,STICK,LINETHICK5,COLOR00FFFF;

               

              同花顺玄牛指标公式的选股公式如下:

              最新歐美性爱,黄色电影